设为首页收藏本站 官方微信

创幻股票

 找回密码
 注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 194885|回复: 1305

[通达信] 绝好的中线自用指标(100天,涨幅100%,成功率94.51%)(源码含DZH1,DZH2)申请加精

  [复制链接]
发表于 2010-12-21 20:37 | 显示全部楼层 |阅读模式
本帖最后由 壹瓣心花 于 2011-12-28 22:16 编辑

绝好的中线自用指标(100天,涨幅100%,成功率94.51%)(源码含DZH1,DZH2)
绝好的中线自用指标(100天,涨幅100%,成功率94.51%)(源码含DZH1,DZH2)绝好的中线自用指标(100天,涨幅100%,成功率达95%以上)
公式编制思路:利用均线和MACD确定底部区域和启动点
不含(未来数据)

使用方法:
在基础中,出现红柱线买入。

卖出:买入时股价在20日线之上,以20日线止损。
买入时股价在20日线之下,以A3线向下止损。

总的来看:买的是在底部,止损损失很小,一路持有获利很大
以下内容需要回复才能看到

dhz1公式源码:(主图)
A1:=3*eMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*eMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A2:=LLV(L,21);
a3:=LLV(L,30);
a4:=EMA(A1,5);
A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
a6:ma(c,20);
dif:="macd.diff"(12,26,9);
dea:="macd.dea"(12,26,9);
基础:=( dif<-0.1 and dif>dea),COLORyellow;
中线买入:CROSS(A1,a4)AND (A5-a4)>40 and 基础,COLORred;
STICKLINE(CROSS(A1,a4)AND (A5-a4)>40 and 基础 ,a3,a3*1.2,4,0),COLORred;
STICKLINE( 基础,a3,a3*1.1,4,0),COLORyellow;
选股公式源码:
A1:=3*eMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*eMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
a4:=EMA(A1,5);
A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
dif:="macd.diff"(12,26,9);
dea:="macd.dea"(12,26,9);
基础:=( dif<-0.1 and dif>dea);
中线:CROSS(A1,a4)AND (A5-a4)>40 and 基础;

DZH2公式源码:
A1:=3*eMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*eMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A2:=LLV(L,21);
a3:=LLV(L,30);
a4:=EMA(A1,5);
A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
a6:ma(c,20);
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA  :=EMA(DIFF,9);
基础;diff<-0.1 and diff>dea);
中线买入:CROSS(A1,a4)AND (A5-a4)>40 and 基础;
STICKLINE(CROSS(A1,a4) AND (A5-a4)>40 and 基础 ,a3,a3*1.2,4,0),COLORRED;
STICKLINE( 基础,a3,a3*1.1,4,0);

评分

参与人数 1人气 +10 收起 理由
福如泉涌 + 10 谢谢分享

查看全部评分

回复

使用道具 举报

发表于 2010-12-21 20:47 | 显示全部楼层
创幻是学习的好地方!!
回复 支持 反对

使用道具 举报

发表于 2010-12-21 21:00 | 显示全部楼层
绝好的中线自用指标(100天,涨幅100%,成功率94.51%)(源码含DZH1,DZH2)申请加精
回复 支持 反对

使用道具 举报

已领礼包: 1个

财富等级: 恭喜发财

发表于 2010-12-21 21:26 | 显示全部楼层
楼主辛苦!!
回复 支持 反对

使用道具 举报

发表于 2010-12-21 23:41 | 显示全部楼层
超级牛的指标
回复 支持 反对

使用道具 举报

发表于 2010-12-21 23:49 | 显示全部楼层
楼主辛苦!!
回复 支持 反对

使用道具 举报

发表于 2010-12-21 23:53 | 显示全部楼层
楼主辛苦!!
回复 支持 反对

使用道具 举报

发表于 2010-12-22 00:02 | 显示全部楼层
绝好的中线自用指标(100天,涨幅100%,成功率94.51%)(源码含DZH1,DZH2)申请加精
回复 支持 反对

使用道具 举报

发表于 2010-12-22 00:17 | 显示全部楼层
楼主辛苦!!
回复 支持 反对

使用道具 举报

发表于 2010-12-22 00:34 | 显示全部楼层
kan kan 看看能用么 有未来函数么
回复 支持 反对

使用道具 举报

发表于 2010-12-22 00:36 | 显示全部楼层
kan kan 看看能用么 有未来函数么
回复 支持 反对

使用道具 举报

已领礼包: 1个

财富等级: 恭喜发财

发表于 2010-12-22 01:12 | 显示全部楼层
本坛山映斜阳天接水的公式,不是你的你申请加什么精哦

本帖由山映斜阳天接水申请加精,
经审查通过后,在[公式区]发布投票帖,通过加精
http://www.chcj.net/thread-921616-1-1.html 【一鸣注】

评分

参与人数 1人气 +8 收起 理由
福如泉涌 + 8 谢谢提醒!元旦快乐!

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2010-12-22 01:36 | 显示全部楼层
kan kan 看看能用么 有未来函数么
回复 支持 反对

使用道具 举报

已领礼包: 526个

财富等级: 财运亨通

发表于 2010-12-22 02:39 | 显示全部楼层
很久的事情了 见过这是《山映斜阳天接水》的作品
回复 支持 反对

使用道具 举报

发表于 2010-12-22 03:39 | 显示全部楼层
kan kan
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则


快速回复 返回顶部 返回列表