设为首页收藏本站 官方微信

创幻股票

 找回密码
 注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 123178|回复: 1305

[一招制敌] 指标组合神器,江恩八线+主力吃货,成功100%,可选股,求精!

  [复制链接]

已领礼包: 32个

财富等级: 招财进宝

发表于 2013-5-29 13:08 | 显示全部楼层 |阅读模式
炒股6年,小有盈余,前几年各种迷,迷公式,迷软件,迷消息,累死人的,几年下来,总结出几套指标加经验,全部实战检验的,效果很理想,基本能达到100%的成功率,现特发出一套供大家参考。求版主加分加经验,想早升青铜(有很多大神发帖要10个阅读权限,坑爹啊,都没人气了,还设权限)。


笔者用的是大智慧L2,以此为背景上图
1.  做中长线者,用日线看,如有资金持续进入,关注。配合江恩八线和量能,能看出一个比较低的价位,介入,
然后坐等利润了。至于江恩八线怎么用,不详述,各位请百度之。目前主流操盘基本上是按这个理论来,主力
吃货的附图 黄柱出现,说明主力开始介入,如黄柱连续且一天比一长,主力强力吸筹,此股后面不得了。
说明:吃货这个指标是没有未来函数的,只反映一个客观现实,大庄家都来吃货了,作为小散的我们有理由不跟进吗?

2. 短线者, 用5分钟,15分钟看,配图说明
图5,6,7 分别为北斗星通,国腾电子,方兴科技的15分钟 江恩八线+主力吃货
各个短线买点一目了然,成功率100%,

3. 因各个股票盘大盘小不一样,中小盘用5分钟,15分钟操作较准,大盘股就得用30分钟和60分钟甚至日线来操作。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

评分

参与人数 5人气 +72 收起 理由
ddt0000 + 8 赞一个!
潇洒 + 20 鼓励一下,多发帖,级别就会升的快。
kentlee1618 + 8 很给力!

查看全部评分

回复

使用道具 举报

已领礼包: 32个

财富等级: 招财进宝

 楼主| 发表于 2013-5-29 13:13 | 显示全部楼层
主力吃货附图源码
var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=EMA(CLOSE,5);
Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
Var11:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*(-1);
Var12:=EMA(CLOSE,5)*(-1);
STICKLINE(Var12<REF(Var12,1),0,Var12*0.08,4,1),color10E410;

STICKLINE(Var9<REF(Var9,1),0,Var9*0.08,4,1),color1010FF;

STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),color10FFFF,linethick0;

STICKLINE(Var11>REF(Var11,1),0,Var11,4,1),colorFFF810;

增减力度:Var10*5,colorWHITE;
DRAWTEXT(cross(0,增减力度),-0.5,'涨'),Color006EFF;
DRAWTEXT(cross(0,增减力度),-1.8,'啦'),Color006EFF;
drawicon(cross(0,增减力度),1.5,1),COLORWHITE;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,Var8*3,4,0),Color006EFF;
DRAWTEXT(XL3,Var8*2,'买'),Color006EFF;
————————不回复者源码不全,见谅————————

评分

参与人数 4人气 +84 收起 理由
梦股生花 + 24 辛苦了,赞一个!
天大蛋 + 12 赞一个!
潇洒 + 20 很给力!

查看全部评分

回复 支持 1 反对 0

使用道具 举报

已领礼包: 32个

财富等级: 招财进宝

 楼主| 发表于 2013-5-29 13:11 | 显示全部楼层
江恩八线源码奉上
一号线:eMA(CLOSE,144);
工作线:eMA(CLOSE,14),colorred;
二号线:eMA(CLOSE,25);
三号线:eMA(CLOSE,318);
生命线:eMA(CLOSE,453),colorred,linethick2;
五号线:eMA(CLOSE,550);
六号线:eMA(CLOSE,610);
七号线:eMA(CLOSE,730);
八号线:eMA(CLOSE,888);
九号线:eMA(CLOSE,99),colorgreen;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff<dea,h,l,0.5,0),colorf0f000;
stickline(diff<dea,o,c,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'),colorgreen;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred;
————————不回复着源码不全————————————

点评

说的多好啊,“想早升青铜(有很多大神发帖要10个阅读权限,坑爹啊,都没人气了,还设权限)”,顶。  发表于 2013-6-7 18:07

评分

参与人数 4人气 +70 收起 理由
天大蛋 + 12 很给力!
潇洒 + 20 赞一个!
庆丰 + 10 很给力!

查看全部评分

回复 支持 1 反对 0

使用道具 举报

已领礼包: 32个

财富等级: 招财进宝

 楼主| 发表于 2013-5-29 13:25 | 显示全部楼层
[img]短线选股思路
每日下午2点半左右,当然任何时间都可以。软件---条件选股----用主力吃货指标。
分析周期  随自己定,5分钟,15分钟到月线都有,下面 选主力增减力度,下面数值填1,然后开始选。选出来后,用江八找短底,可以预设个价格在短底附近,奇准。  买入后,直接等盈利。
成功率100%。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

评分

参与人数 4人气 +66 收起 理由
东毒西邪 + 8 赞一个!
潇洒 + 20 赞一个!
swks + 10 谢谢分享!

查看全部评分

回复 支持 反对

使用道具 举报

已领礼包: 1107个

财富等级: 财源广进

发表于 2013-5-29 19:39 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

已领礼包: 297个

财富等级: 日进斗金

发表于 2013-5-29 20:39 | 显示全部楼层
等待老师发最好的那套成功率100%的。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

已领礼包: 9个

财富等级: 恭喜发财

发表于 2013-5-29 20:47 | 显示全部楼层
dddddddddd
回复 支持 反对

使用道具 举报

已领礼包: 294个

财富等级: 日进斗金

发表于 2013-5-29 21:32 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

已领礼包: 55个

财富等级: 招财进宝

发表于 2013-5-30 08:28 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

已领礼包: 935个

财富等级: 财运亨通

发表于 2013-5-30 08:38 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2013-5-30 12:46 | 显示全部楼层
学习过了
回复 支持 反对

使用道具 举报

已领礼包: 1个

财富等级: 恭喜发财

发表于 2013-5-30 22:28 | 显示全部楼层
还真的有百分百的指标
回复 支持 反对

使用道具 举报

已领礼包: 389个

财富等级: 日进斗金

发表于 2013-5-30 22:32 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

已领礼包: 4119个

财富等级: 富可敌国

发表于 2013-5-30 22:37 | 显示全部楼层
krisyj 发表于 2013-5-29 13:11
江恩八线源码奉上
一号线:eMA(CLOSE,144);
工作线:eMA(CLOSE,14),colorred;

楼主大智慧L2在哪里有免费的下载?能传个链接吗?谢谢。
回复 支持 反对

使用道具 举报

已领礼包: 1346个

财富等级: 财源广进

发表于 2013-5-30 23:32 | 显示全部楼层
谢谢!!!
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则


快速回复 返回顶部 返回列表